FAQ  •  Login

I guess this section fits the thread best.

<<

Nicadeamas

User avatar

Captain
Captain

Posts: 2606

Joined: Mon Jun 25, 2007 11:38 am

Location: Earth

Post Wed Jan 14, 2009 12:26 pm

I guess this section fits the thread best.

.
Okay I got GCF scape, and I installed it, but it says it needs Framework to run. that's framework 1.1
I however have Framework 2.0, If I don't have framework 2.0 my video drivers aren't supported and my system systematically crashes piece by piece. But it's looking like if I don't have framework 1.1 then I cant get GCF files...

Thus we seem to have reached a point once again where Microsofts "update" has caused programs to conflict.
<<

vecima

User avatar

Type 3
Type 3

Posts: 2409

Joined: Sun Jun 24, 2007 7:32 pm

Location: New Jersey

Post Wed Jan 14, 2009 12:35 pm

Re: I guess this section fits the thread best.

It may be a problem with the version of GCFScape.

I use .NET Framework 2.0 (or maybe even 3.0... but certainly not 1.1) and GCFScape works fine for me.
<<

tyrtill

User avatar

Specialist
Specialist

Posts: 198

Joined: Tue Feb 05, 2008 4:27 pm

Post Wed Jan 14, 2009 12:35 pm

Re: I guess this section fits the thread best.

I have both installed so that's probably your solution.
<<

Nicadeamas

User avatar

Captain
Captain

Posts: 2606

Joined: Mon Jun 25, 2007 11:38 am

Location: Earth

Post Wed Jan 14, 2009 12:40 pm

Re: I guess this section fits the thread best.

.
ahh, yup your right. There is an updated version of GCF scape for framework 2.0 (I missed the magic words in google the first few times.)
Released Nov23rd 2008

Thanks.
<<

joff

User avatar

First Sergeant
First Sergeant

Posts: 787

Joined: Sat Oct 25, 2008 2:44 am

Location: Reading / UK

Post Wed Jan 14, 2009 6:28 pm

Re: I guess this section fits the thread best.

the idea of the framework was to have a better backwards compatibility relationship between Windows and other Software, So in theory there shouldnt have been an issue with you using 2.0 with a program designed on 1.1
Programmer / Web Designer / Server Admin
www.joffcom.net
www.pontification.net
<<

Nicadeamas

User avatar

Captain
Captain

Posts: 2606

Joined: Mon Jun 25, 2007 11:38 am

Location: Earth

Post Thu Jan 15, 2009 12:16 am

Re: I guess this section fits the thread best.

.
Looks like you might be right.
I got the GCF framework 2.0 version and am still getting the same error.

"The application failed to initialize properly (0Xc0000135). Click on OK to terminate the application. Click Cancel to Nuke mars."
<<

Kenny

User avatar

Warrant Officer 1
Warrant Officer 1

Posts: 1016

Joined: Sun Mar 16, 2008 3:43 am

Post Thu Jan 15, 2009 4:55 pm

Re: I guess this section fits the thread best.

Nuke mars? That's the best joke I've heard all day. Then again, I've only been up for about an hour.
Image

Return to Programming

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.